PDA

View Full Version : HELP! E-5 overexposing some frames ?


Chevvyf1
15th April 2013, 09:10 AM
I fear my E-5 needs a holiday with Olympus Service dept *shrug

Saturday I went out to some fab Highland Cattle and their new born calves ... and many frames were seriously overexposed :eek: I tried changing settings :eek: :confused: no good ... some frames were ok and a second taking in seconds massively overexposed *sob *sob *sob


I tried RESET a few times :( ... I tried on and off and leaving it for 5 mins rest :D

Yesterday we went to Clivden and Oly E-5 did the same ... again I tried RESET etc *sob *sob *sob


I have an important wedding on May 11 and in looking out the body box I see the 2 yrs warrenty expire son APR 26 :eek:

I think I may have cleared the fault as about 50 frames were ok - ie not overexposed - late yesterday ... but focus is nowhere near as sharp :(


I think I should jsut post it to Oly for checking and fixing ?

Anyone had this experience ?

wanderer
15th April 2013, 09:21 AM
Have a look at this.
http://e-group.uk.net/forum/showthread.php?t=26551
It may be the lens rather than the camera.

pvasc
15th April 2013, 09:22 AM
Under Warrenty, yes I would. Send the lens too.

Ian
15th April 2013, 09:57 AM
Yes, try the lens on another body and another lens on the E-5 to eliminate possibilities.

Ian

DerekW
15th April 2013, 10:26 AM
Chevvy - do you want to come over and do a compare with my E5 and lenses - you could also have a listen to the system

Chevvyf1
15th April 2013, 10:49 AM
Chevvy - do you want to come over and do a compare with my E5 and lenses - you could also have a listen to the system

oooh! NOW thats an offer I cannot refuse ... *chr

BUT I have sent the camera away, just back from the Post Office :cool: ... it was doing it with two lenses on at the weekend :eek: I just checked out the images

BUT I shall try the 14-54 lens and 50-200 on Dereks' E-5 ... just have to plan when *yes

peak4
15th April 2013, 05:10 PM
BUT I have sent the camera away, just back from the Post Office :cool:

I'd look at it as a blessing in disguise, You have a genuine reason to return it for a check-up whilst the warranty is still in force.
You might well find when it comes back, that Olympus have fixed faults you didn't know it had. ;)

My E-3 went off to have the corroded hot shoe changed, and came back with a new shutter. I wasn't aware of any malfunction. :)

Chevvyf1
15th April 2013, 05:39 PM
I'd look at it as a blessing in disguise, You have a genuine reason to return it for a check-up whilst the warranty is still in force.
You might well find when it comes back, that Olympus have fixed faults you didn't know it had. ;)

My E-3 went off to have the corroded hot shoe changed, and came back with a new shutter. I wasn't aware of any malfunction. :)

How long ago was this Bill ?

How is your Katy ?

Nick is getting on well with his SuperMotoHome - I must take some up to date photos - the Dinette table is in; the wine rack over the sink and the gas hob/grill (NO DISHWASHER :eek: ) but the shower and lights and extractor for the steam are in and the reading lights (over beds and my book shelf :) )

peak4
15th April 2013, 06:08 PM
How long ago was this Bill ?

How is your Katy ?

Nick is getting on well with his SuperMotoHome - I must take some up to date photos - the Dinette table is in; the wine rack over the sink and the gas hob/grill (NO DISHWASHER :eek: ) but the shower and lights and extractor for the steam are in and the reading lights (over beds and my book shelf :) )

Just been checking, the E-3 was repaired May or June 2011.

Don't know Katy, but if Jane reads this whilst I'm out, she might get jealous :D

My Landrover's an anonymous lightweight, though I bought an old Jap import Discovery last summer to keep it company. They both come with fitted dishwasher called Bill :)

Katy's blog is HERE (http://landroverkaty.blogspot.co.uk/) but the author is Shenstone; I don't think he's posted on here for a couple of months. Hope he's OK