PDA

View Full Version : Media embedder ugrade test


Ian
31st January 2013, 12:33 PM
I've just updated the forum plug-in that enables urls from third party media sites (video clips, slide shows, things like that) to be embedded as content in forum posts here.

And here is a test from YouTube:

Lizzie at the London 2012 Olympics Handball - YouTube

Ian

Ian
31st January 2013, 12:41 PM
OK, after a few adjustments that works :)

There is now support for video from Vimeo and some of the photo sharing sites like Photo Bucket and Image Shack, as well as slide shows from these sites and Flickr, etc. Why not try it and see if it works for your favourite media sharing site? Just paste the url (link address) for the media you want to display into a forum post.

Ian

Ian
31st January 2013, 01:20 PM
Automatic toilet | Flickr - Photo Sharing!

From my Flickr stream.

Ian

Ian
31st January 2013, 01:51 PM
http://www.flickr.com/photos/dpnow/

http://www.flickr.com/photos/dpnow/sets/72157627006812836/

PB050267 | Flickr - Photo Sharing!

More from Flickr?

Not optimistic!

Ian

Ian
31st January 2013, 01:54 PM
Nope - Flickr media definitely doesn't work :(

Ian

Graham_of_Rainham
31st January 2013, 01:57 PM
Automatic toilet | Flickr - Photo Sharing! (http://www.flickr.com/photos/dpnow/6232143383/)

From my Flickr stream.

Ian

Not exactly "flushed" with success :o

Imageryone
31st January 2013, 05:46 PM
You are not alone, Ian.

tomphotofx
31st January 2013, 07:16 PM
Well here is my contribution, I hope it works.

Flower Variations on Vimeo


Tom

alfbranch
2nd February 2013, 02:52 PM
Another go

Media city 1 with XZ-1 | Flickr - Photo Sharing!
Media city 1 with XZ-1 | Flickr - Photo Sharing! by alf.branch (http://www.flickr.com/people/32457074@N07/), on Flickr

DerekW
5th March 2013, 06:59 PM
In case any one did not see the key words in Ian's first post you link the Youtube URL to the icon you would use to link to another web site ie the icon with the blue spot and chain link.

If you hover the mouse pointer over the icon the words "Insert Link" appears.

It took me several minutes to sort this out. <g>