PDA

View Full Version : Hello


garethlovering
22nd July 2008, 08:43 PM
Hi guys. Just joined the forum so I thought I would say hello.
I have an E520 with a 30mm macro, 12-60mm & 70-300mm lenses.
Has anybody had problems taking panorama shots with the E520:confused:
After I have taken the 1st shot the panorama symbol turns red and the camera will not focus any ideas please:confused:
Many thanks in advance for any help given:)

Ian
23rd July 2008, 11:19 AM
Hi guys. Just joined the forum so I thought I would say hello.
I have an E520 with a 30mm macro, 12-60mm & 70-300mm lenses.
Has anybody had problems taking panorama shots with the E520:confused:
After I have taken the 1st shot the panorama symbol turns red and the camera will not focus any ideas please:confused:
Many thanks in advance for any help given:)

Hi Gareth, welcome to the site!

Do I presume you are trying to take a panorama?

Ian

garethlovering
23rd July 2008, 12:26 PM
Hello Ian. Many thanks for your welcome. Yes I am trying to take a panorama without much luck.

garethlovering
25th July 2008, 02:41 PM
I have solved the problem I have been having taking panorama shots. If you take the photos and transfer them to a computer and use the software to stitch them together it does not work.
But if you leave the photos on the XD card load up the software you can stitch them together. Olympus forgot to menation this in their manual.

Graham_of_Rainham
25th July 2008, 02:52 PM
Gareth,

So "when all else fails, read the manual" wouldn't have worked :(

Well done on solving that and posting a useful bit of info.

Welcome to the forum, hopefully we can help out on any future problems before you solve them for yourself. :D

StephenL
25th July 2008, 06:16 PM
Welcome. That's an interesting wee glitch you've found! How do you find the image quality on the E520 compared to whatever you were using before?

garethlovering
25th July 2008, 07:10 PM
Hello Stephen. My previous camera was an Olympus E400. The quality is just the same I think as they are both 10 Megapixels cameras. I changed the camera because the E520 has a built in antiblur, and the E400 has a setting for this and once you choose that setting everything else is auto. And also I lie the idea of a remote flash.