PDA

View Full Version : E-300 power up


olympus ghillie
25th October 2012, 08:37 PM
I let my niece take my E-300 home with her to have a go with it as I hardly use it now. I mainly use my E-1's now. I showed her the basics and told her to just try it out. She has phoned to say it isn't working and not taking pictures. It powers up or at least the blue light flashes when switched on but that's as far as it gets. It doesn't focus either. I'm hoping its something simple and we have tried to get it sorted over the phone by changing batteries, removing the lens and putting it back again. I suspect she has pressed something which has locked everything up.
Any suggestions to try and getting it working again......

Imageryone
20th December 2012, 04:09 PM
Get her to go into the Menus, find Reset and put it back to factory settings.
This should clear any mispressed settings.
Format the card, in case this is causing probs.

:D Check she has taken the lens cap off :D

Believe it or not, I got caught just like this. I blamed it on age ;)

olympus ghillie
24th December 2012, 12:15 AM
Hi, thanks for that. Problem is nothing showing on the rear screen so unable to access menu and resolve settings or factory reset. All that appears to happen when its turned on is the blue light fashes and nothing after that. Tried changing the card but made no difference at all.
My brother is bringing it up here after the New Year so I'll have a go at trying to sort it.:(

Imageryone
24th December 2012, 01:48 PM
Just another thought. Does anything happen when you press playback.
Wonder if somehow she has turned the screen off.
Also, any info in the viewfinder?

I have the full manual for the E-300. I will have a look through the troubleshooter.