PDA

View Full Version : E-PM1 loses time/date


angelpaaul
19th October 2012, 09:33 PM
When I change the battery in my E-PM1 I have to reset the time and date. Does anyone else have this problem? It remembers the other settings but not the date, is this normal? :(

Regards - Paul

Ross the fiddler
19th October 2012, 11:29 PM
That shouldn't happen if you change it as soon as it goes flat, but if you leave it long enough, then that is going to happen to any of the cameras.

pvasc
20th October 2012, 06:02 AM
My previously loved E-30 does that too. I have a grip though and swap the batteries when one gets low.

byegad
27th October 2013, 09:23 PM
Mine is fine if you swap the nearly dead battery before you store the camera, I have several spare batteries. BUT when it was new I charged the only battery I had at the time overnight and lost the date/time.

niranhopper
4th November 2013, 12:09 PM
It happes to me as well and i have only one battery. I just dont set the day anymore

byegad
4th November 2013, 01:59 PM
I can recommend a spare battery, there are several makers with decent performance batteries at around £10. I have a couple of spares for each of my cameras.

Ulfric M Douglas
4th November 2013, 06:27 PM
When I change the battery in my E-PM1 I have to reset the time and date. Does anyone else have this problem? It remembers the other settings but not the date, is this normal? :(
Yes, sometimes.
When the e-pM1 was released the forums suddenly got a few threads about it.
It is a real problem, but it might go away after a few battery cycles.