PDA

View Full Version : HELP! Flash


ChrisF
8th July 2012, 10:13 AM
Sorry, I'm new to the E-450, trying to work out how to turn built in flash off.

Robusto
8th July 2012, 11:42 AM
to turn off flash go into your flash mode setting and select the option with a circle and a flash in the middle that will turn it of

ChrisF
8th July 2012, 03:26 PM
thanks for that but it rather supposes that I know how to get to my flash mode setting!:)

PeterBirder
8th July 2012, 04:08 PM
Hi Chris.
You need to go to the "Super Control Panel" by pressing the Info button (Handbook p.7/p.28). Select the Flash settings icon. The section of the handbook which starts on p.66 explains what all the various flash modes do. You will want to select Flash Off :) and when you do this the icon on the super control panel will turn to a flash symbol with a diagonal line through it.

Regards.*chr

PeterBirder
8th July 2012, 05:31 PM
Hi Chris.
As you are new to the e-450 you will find Andrezej Wrotniak's site www.wrotniak.net useful.
His article on setting up the e-410/e510 is equally applicable to your e-450 and gives a much clearer explanation of what many of the settings actually achieve etc. than the Olympus handbook. This will give you a good starting point for getting the best from your camera.
The link to this article is www.wrotniak.net/photo/43/e510-sett.html

Regards.*chr

ChrisF
8th July 2012, 07:26 PM
am obviously thick but can't get anywhere with the info button and the other answer leads me to something which says he keeps his flash on all the time

PeterBirder
8th July 2012, 07:45 PM
Strange.
What comes up on the screen when you switch the camera on?

ChrisF
8th July 2012, 07:51 PM
a kind of menu which shows current settings but no way to move between things. Now I thin I've buggered it, how do you reset to standard?

PeterBirder
8th July 2012, 08:02 PM
Don't worry.:) That's the super control panel.
Press the OK button in the middle of the arrow pad to the right of the screen and one of the boxes will turn yellow.Use the arrow pad to select the Flash symbol which is on the left below the ISO box. Press OK again and a row of options will be displayed, the Flash Off option is the right hand one on the top row. Use the arrow pad to highlight this option and press OK again. You should now have switched off the Flash.

Regards.

IainMacD
8th July 2012, 08:37 PM
My advice would be to leave the flash on Auto using the method described above by Peter and then go into the Menu system and find the Auto Pop up setting (see page 88 of your manual) and turn it to off. When you want the flash just press the button on the left shoulder to manually release the pop-up.

IainMacD
8th July 2012, 08:46 PM
To turn off the Auto Pop-up:
Press Menu
Press down arrow until Custom Menu E is highlighted
Press right arrow
Press down arrow to highlight Auto Pop-up
Press right arrow
Press up arrow to select off
Press OK
Press Menu to get back to the super control panel menu

ChrisF
8th July 2012, 09:04 PM
all these sound great but I just can't seem to get to the menus you guys talk about. and I can't make head nor tail of the manual

PeterBirder
8th July 2012, 09:19 PM
all these sound great but I just can't seem to get to the menus you guys talk about. and I can't make head nor tail of the manual

If the "menu" that comes up when you switch on looks like that on page 7 of the manual then you have the "Super Control Panel" and then the instructions in my last post should work.
Don't give up we'll get you there.*yes

IainMacD
8th July 2012, 10:01 PM
Apologies I missed a step out, after pressing the menu button (2nd from bottom to left of screen) press the down arrow 3 times to get to the spanner 1 menu and then click the right arrow and the as stated before:
Press down arrow until Custom Menu E is highlighted
Press right arrow
Press down arrow to highlight Auto Pop-up
Press right arrow
Press up arrow to select off
Press OK
Press Menu to get back to the super control panel menu

ChrisF
9th July 2012, 07:04 PM
Brilliant, got it and it works, thanks everso Iain :)

PeterBirder
9th July 2012, 10:33 PM
Glad you got it sorted Chris.

Regards.*chr

ChrisF
9th July 2012, 10:34 PM
thanks to all who helped