PDA

View Full Version : RAW developer for EPL-1?


benvendetta
19th April 2012, 09:56 PM
I have just got myself a barely used EPL-1 (at a good price) with standard zoom to see what all the PEN fuss is about. Things seem positive so far but when I try to open RAW files in CS5, it tells me that the EPL-1 is not supported. If this is the case, does anyone know what other developers I can use? I have LR v3.6 but I cannot seem to open the RAW developer to see if the EPL-1 is supported. Look forward to some replies guys!

Bikie John
19th April 2012, 10:03 PM
The obvious question is are you up to date? I've just had a quick trawl through some Adobe pages which suggest that it has supported the EPL-1 for some time.

Ciao ... John

benvendetta
19th April 2012, 10:48 PM
Good one! Hadn't thought of that. Dohhhh! Thanks.

chr1st0
20th April 2012, 12:05 AM
I'm still using CS 4 and have never had any problem opening RAW files from my EPL-1. I'm sure checking the version you have will resolve the problem.
Chris

benvendetta
21st April 2012, 07:21 AM
Updated now. Thanks.

Bikie John
21st April 2012, 08:03 AM
Glad you're sorted.

John