PDA

View Full Version : Advice needed: alarming noise when focussing


hruissen
8th October 2011, 11:43 AM
Since a few days I hear a squeaking, screeching, very high noise when my Oly 12-60 SWD lens tries to focus. Especially in bad light conditions with a smooth surface to focus on, it keeps on trying to focus and makes that very high noise. Sometimes it cannot find the focus. Anyone also experienced this? Sounds very alarming to me.

Thanks

henk

Dogcow
8th October 2011, 02:40 PM
Hi Henk,

I am afraid you'll have to send it in to Olympus for repair.

I had a good experience with the repair division at Oly (they are located in Portugal). They have fixed repair prices per lens (€ 159,- for the 12-60 SWD).
I dropped my 12-60 and it didn't zoom properly after my drop, but they did an excellent job repairing it. And I think the price is reasonable.

Karel

hruissen
8th October 2011, 02:50 PM
Hi Karel,

Thanks for your answer. That is what I already feared. Fortunately the period of guarantee still applies. It is just one year old. Hopefully it wil not take too long because it is my standard lens. Forces me to make more use of my new 50-200 lens

Regards

Henk

Dogcow
8th October 2011, 03:23 PM
Maybe your series has the 'Autofocus' problem:
You can check your serial number here (http://www.olympus.nl/consumer/208_18859.htm) and read the repair instructions here (http://www.olympus.nl/consumer/208_1562.htm).

Succes! *chr


Karel

catkins
8th October 2011, 04:56 PM
Sounds like the SWD motor - I had the same or similar problem with the focusing producing a squealing sound. The lens was sent to Oly for checking, and after a quote of about 135 or so it was fixed and back to working order after a few weeks.
I have a video somewhere and could upload to YouTube later.

Regards
Chris

Zuiko
8th October 2011, 05:15 PM
Hi Henk,

The good news is that you are still under guarantee. If you need to hire a lens while yours is away click on the "Olympus Hire" heading at the top of this page.

catkins
8th October 2011, 06:18 PM
Sounds like the SWD motor .......
I have a video somewhere and could upload to YouTube later.

Regards
Chris

Video uploaded to YouTube at
http://www.youtube.com/watch?v=DIYwbxM4Iwc

Sound familiar? The good news is that it is now nice and quiet as expected after a fairly quick and painless Oly service.

Regards
Chris

hruissen
9th October 2011, 09:58 AM
Hi Chris,

That is exactly the sound I hear when the lens tries to focus. Scary!. I will definitely send it back now for repair.

Thanks and regards

Henk

catkins
9th October 2011, 09:30 PM
Hi Chris,

That is exactly the sound I hear when the lens tries to focus. Scary!. I will definitely send it back now for repair.

Thanks and regards

Henk

On the one hand sorry that it's the same sound, but glad the video helped confirm the problem.
I see Dogcow / Karel has posted the Dutch links for the Olympus repair service - for my service in the UK, it was sent to the Olympus hub in Nottingham, they then forwarded it to Olympus Portugal service centre, who then sent me a repair quote which I could accept or have the lens returned (this was about two weeks after sending the lens off), and after accepting it and sending them the cheque it was about three weeks for the repair and return of the lens.

All the best

Regards
Chris

Dogcow
10th October 2011, 06:47 AM
I see Dogcow / Karel has posted the Dutch links for the Olympus repair service

Yeah, I supposed that would be more convenient for Hans... ;)

Karel

hruissen
10th October 2011, 07:49 AM
Hi all,
Thanks for the replies. Today I will send back the lens to the shop where I bought it. They will take care of the repair as it is still under guarantee. Hopefully it will be back soon......

Cheers

Hnek

catkins
10th October 2011, 07:54 AM
Yeah, I supposed that would be more convenient for Hans... ;)

Karel

;) Which is why I noted your post rather than post any UK links!! And then deliberately noted what happened with the "UK" service as I haven't tried the 'Dutch method'.
Apologies though for not being clearer that your link was the route for Henk to follow - it most certainly was not a criticism. One of the joys of language and its many different meanings for the same words! Anyhow, hopefully Olympus will quickly fix the problem for Henk if the price is right!

Regards
Chris

hruissen
18th October 2011, 12:35 PM
All is well that ends well......:)

Today I received a brand new 12-60mm lens from Olympus Netherlands. What a great service and what a great speed. Thanks also to the shop where I bought it: CameraNu.nl (webshop) for their very good after sales service: sent to them and back to me in 8 days!*clap

Regards

Henk

catkins
18th October 2011, 01:00 PM
Excellent news and pleased that it's all worked out well in the end! And good PR for Oly too in working hard to keep the customer happy. *chr
No doubt images taken with the lens will follow soon?

Regards
Chris

Ian
18th October 2011, 01:46 PM
Well that was a happy ending :)

Ian

hruissen
20th October 2011, 04:13 PM
Hi,
As I told you a few days ago, I received another lens from Olympus Netherlands. However I am not so sure anymore if it is really a brand new one. For example I received it in the old box of my original lens. The repair report mentioned 'Product verified and cleaned'. To me this does not sound like a brand new lens. Also no new guarantee certificate was included. And last but not least, the serial number of the 'new' lens (230041537) is much lower than the lens I bought (230202536). :confused: Does that mean anything???

The shop where I bought it tried to solve this for me but they couldn't get an answer from Oly. I have sent Oly an E-mail but they said they only would communicate with the dealer.

My question is: did I receive a new lens or a refurbished one. Why is Oly operating so mysteriously. If they told me from the beginning this is new one or this is a refurbished one, no problem. But now I am really curious about this.

Does anyone of you have experienced something like this. Or do you have an explanation?

PS The lens is working fine so that is not the problem

Regards

Henk

Dogcow
20th October 2011, 04:19 PM
Hi Henk,

I am pretty sure you received a refurbished lens and not a new one.
It shouldn't be a problem as the refurbished ones should be as good as new ones, but of course it is up to you if you are satisfied with this.

And afaik you won't get a new warranty with a replacement lens, but your old warranty is continued.

Karel