PDA

View Full Version : HELP! LV focussing E620


crimbo
15th June 2011, 06:48 PM
What ever I do I cannot get I-AF to switch on
Its set to on in the menu but all I get is H-AF
:confused:

meach
15th June 2011, 07:36 PM
What ever I do I cannot get I-AF to switch on
Its set to on in the menu but all I get is H-AF
:confused:

What lens have you got on it? They're not all compatible with I-AF and if yours isn't it will default to H-AF. I think the Biofos site lists which lens are compatible.

peak4
15th June 2011, 07:51 PM
Indeed he does
Quote

Hybrid AF: As its name suggests this mode is a mixture of the other two modes. In Hybrid AF an approximate focus is achieved by a half press of the shutter button but true AF is taken from the cameras AF sensor behind the mirror during the mirror flip when the actual image is taken. If you use lenses that do not support contrast detect for integration with LV in Imager AF mode, that is all but the ZD9-18mm, 14-54(II), 14-42, 40-150 and new 25mm pancake, the camera defaults to Hybrid AF to allow an on screen approximate focus but with the true focus taken from the true AF sensor in the camera body prior to exposure.

Shaw
15th June 2011, 07:52 PM
What lens have you got on it? They're not all compatible with I-AF and if yours isn't it will default to H-AF. I think the Biofos site lists which lens are compatible.

A list of compatible lenses is here (http://www.olympusamerica.com/files/oima_cckb/Imager_AF_Compatibility_Statement_EN.pdf)

crimbo
16th June 2011, 05:27 PM
thank you folks...there is me thinking the 12-60 would do I-AF!!!