PDA

View Full Version : Cannot update my lens firmware on my Oly E600


zuiko4/3
5th April 2011, 03:19 PM
hi all, this is my first post and am in need of advice

i recently bought an excellent used condition 14-42mm 3.5-5.6 4/3 mount lens off at ebay for a cheap price

when i installed it on my E600, everythings ok except that on LV, the lens wont focus using imager AF[CD] it automatically uses the Hybrid mode [i thought this lens,when it was released does support CDAF]

when i check the firmware for the lens, its 1.0

did some reading and found out that theres a 1.1 update for this lens

so i tried to update this lens using oly master 2.3 version and once my camera was connected to my laptop and press ok ,,on the software, a display prompt says "no camera detected"

[i did confirm the "storage" option on the camera and theres a display saying "one moment"]

i did follow the instructions step by step at the oly website

TIA

rsh1960
5th April 2011, 03:37 PM
Have you tried linking to this



http://www.olympus.co.uk/consumer/208_7226.htm

it's a seperate updater software.

zuiko4/3
5th April 2011, 05:07 PM
all sorted.

thanks:)

Barkly
5th May 2011, 08:44 AM
Thank goodness. I had a bad experience with my eBay lens I bought for my wife's e330 and started an firmware update when it failed half way through and then stopped working.

It cost me A$165 to get it repaired by Olly.