PDA

View Full Version : HELP! Cable release on e600


baldyb
27th November 2010, 12:12 PM
Morning all
I've just been given a Hahnel cable release but can't find anything in the e600manual about using it and sadly no action when I plugged it into the mini usb.
Anybody out there had the same problem (do I need to tweak something?), or is this just a non available feature of this model?
Cheers

SteveJ
27th November 2010, 03:21 PM
Hi,
Ibought a cheap cable release for my e600 and worked fine... Make sure you have the camera switched off, then conect the remote and switch on... Maybe it's faulty !!!

Steve

baldyb
27th November 2010, 05:06 PM
Thanks Steve.
Tried that but still no good.
Checked the Hahnel website and that lists their cable release as compatible with the 620 but no mention of the 600! :confused: Will email them Monday.
Where did you buy your cheapo by the way?
Cheers

SteveJ
27th November 2010, 07:42 PM
Hi Kevin,
Here's a link on Ebay for the remote. I was quite impressed with the quality. A nd for under 4 you can't go wrong...

http://cgi.ebay.co.uk/Remote-Switch-Cord-Olympus-E-510-E-520-E-600-RM-UC1-/170544851745?pt=UK_Photography_DigitalCamAccess_RL&hash=item27b543eb21

Regards

Steve

christhesparky
27th November 2010, 07:55 PM
i bought the same one as the ebay link, auto focus works on half press but nothing when fully depressed, cant remember if i plugged it in with the cmera switched on, will try it again in a bit

SteveJ
27th November 2010, 08:37 PM
Hi All,
Just checked mine was working, and i thought it wasn't. Make sure the USB is connected properly. Pushing the USB IN FIRMLY AND IT WORKED...

Steve

jalanb
29th November 2010, 11:54 AM
I though mine was not working but it was the 2 cables needed to be connected together very firmly.

Alan

christhesparky
29th November 2010, 05:13 PM
Checked mine again, made sure the plug was fully inserted, and IT WORKS

baldyb
5th December 2010, 01:30 PM
Well, I've just had the first postal delivery since Tuesday and it brought the ebay cheapo which I'm very pleased to say works fine! :D

Thanks all for your help and advice.

chris
26th January 2011, 09:27 PM
I'm going to be needing one of these, but the ebay one is too short for my needs. I see you can get longer length extensions for the hahnel or they do a wireless one too - Has any one tried those (with a E600)? Are they any good?

Or are there any other options to consider?

Cheers
Chris

ScottMorris
27th January 2011, 01:14 PM
I have the wireless Hahnel trigger, and it works perfectly. I recommend it over the cheaper eBay solutions, as with the money I wasted on a cheap cable release that fell apart after a few months and a cheapish Hahnel-knockoff wireless trigger that somehow crashes the e600, I could have bought the real, properly working, better built thing in the first place.

chris
27th January 2011, 01:54 PM
I have the wireless Hahnel trigger, and it works perfectly. I recommend it over the cheaper eBay solutions, as with the money I wasted on a cheap cable release that fell apart after a few months and a cheapish Hahnel-knockoff wireless trigger that somehow crashes the e600, I could have bought the real, properly working, better built thing in the first place.



How much are they Scott?

ScottMorris
27th January 2011, 06:46 PM
The Hahnel Pro HW 433 OL80 should run you about 40 these days. Luckily I was able to get mine new for 30 from an eBay auction.

On the pricy end, but the two duffers I bought previously would up being a complete waste of 15 quid, so I suppose you get what you pay for.