PDA

View Full Version : Olympus OM-D E-M1


Pages : 1 2 3 [4]

  1. Em1 menus keep turning off.
  2. PDAF not used in S-AF mode????
  3. Updating problem
  4. My E-M1 is faulty
  5. Electronic shutter/silent mode query.
  6. OMD E-M1 - Configuration/Set-Up Spreadsheet
  7. Focus assist peaking with 17mm f1.8
  8. New Firmware coming?
  9. HLD-7 connector cover
  10. EM1 - Rear wheel help please
  11. Kit flash
  12. Actuations
  13. EM1 Video problems........
  14. EM-1: Sudden Total Failure
  15. Battery usage question
  16. File/directory naming
  17. Delay before I can take the next shot
  18. Tripods and monopods
  19. Time to say goodbye ?
  20. Took the plunge
  21. EM-1 Total Failure - Me too!
  22. Shooting Menu 2 - am I going mad?
  23. Have I done the right thing?
  24. Interference Fringes?
  25. EM1 flash query
  26. EM1 WiFi Controller App
  27. E-M1 menus - proposed extra - shooting modes! :-)
  28. New user advice
  29. Problems with shutter control
  30. OM-D E-M1 Mk I future support?
  31. Shutter count display issue
  32. Help - auto ISO
  33. Settings advice please
  34. EM1 and Canon EF lens via adaptor any good?
  35. Viewfinder Image Jumps Around in Low (at Sensor) Light
  36. EM1 broken....Pen F????
  37. problem with my E-M1 - any idea / suggestion / help?
  38. Focus Assist magnify hold
  39. E-M1 FW 4.4 update.
  40. EM-1 Shutter sticking closed
  41. Any one do birds in flight with the EM1MK1
  42. Corroson on my EM1.1
  43. Should I buy an EM-1 and where from?
  44. greenish hue
  45. First proper trip with the EM1 - and I have some issues
  46. One touch white balance in Movie mode
  47. Does picture mode 3 (Vivid) improve AF?
  48. Release Lag Time setting
  49. Panning with the EM1
  50. E-M1 Firmware update
  51. S-AF to C-AF quick change
  52. Made the jump
  53. Correcting the evf tint
  54. Advice on lenses